View Issue Details

IDProjectCategoryView StatusLast Update
0000138SoftwareOptionspublic2019-01-15 21:16
ReporterPeterAssigned ToPeter 
PrioritynormalSeveritymajorReproducibilityalways
Status resolvedResolutionfixed 
Product Version1.3.5 
Target VersionFixed in Version1.4.0 
Summary0000138: Size of configuration screen too small for some devices
DescriptionPeople using touchscreens with high resolutions etc will find selecting items quite difficult due to the small size. The port dropdowns, etc.

Perhaps there's a way to scale out the size somehow (making all the GUI elements larger).
TagsNo tags attached.

Activities

Peter

2019-01-15 21:15

administrator   ~0000133

have manually made everything a big bigger in v1.4.0

Issue History

Date Modified Username Field Change
2014-02-21 10:31 Peter New Issue
2014-02-21 10:31 Peter Status new => assigned
2014-02-21 10:31 Peter Assigned To => Peter
2019-01-15 21:15 Peter Note Added: 0000133
2019-01-15 21:16 Peter Status assigned => resolved
2019-01-15 21:16 Peter Resolution open => fixed
2019-01-15 21:16 Peter Fixed in Version => 1.4.0