View Issue Details

IDProjectCategoryView StatusLast Update
0000023SoftwareConnectionpublic2007-08-07 23:59
ReporterPeterAssigned ToPeter 
PrioritynormalSeverityblockReproducibilityunable to reproduce
Status closedResolutionunable to reproduce 
PlatformPCOSVistaOS Version
Product Version1.3.2 
Target VersionFixed in Version 
Summary0000023: Reports of ECUTalk not working in Vista
DescriptionI've had a couple people say they couldnt get ECUTalk working in Vista. I recently installed Vista on my desktop computer (with onboard serial port) and ECUTalk v1.3.2 works fine on it.

I had installed all Windows Updates, including all versions of .NET Framework. I also am not using a usb/serial adaptor so perhaps that may be why it works for me.

Either way if there is a problem I'll need to be able to reproduce it to be able to fix it, but it works fine for me so there's not much I can do.
TagsNo tags attached.

Activities

Peter

2007-08-07 23:59

administrator   ~0000006

since i cant reproduce this im closing it out - if someone has more specifics on any issues with vista let me know.

Issue History

Date Modified Username Field Change
2007-08-04 16:33 Peter New Issue
2007-08-07 23:59 Peter Note Added: 0000006
2007-08-07 23:59 Peter Assigned To => Peter
2007-08-07 23:59 Peter Status new => closed
2007-08-07 23:59 Peter Resolution open => unable to reproduce
2007-08-07 23:59 Peter Platform => PC